Track API [1.14.4] [1.12.2] [1.11.2] [1.10.2]

Оценить
[Всего: 1   Средний:  5/5]

Уровень совместимости для модов поездов

Галерея скриншотов (кликабельны):

Этот API является обязательным модом для Immersive Railroading и других модов поездов в будущем. В настоящее время он поддерживает 1.12, но будет возвращен к старым версиям mc по мере необходимости (в ближайшее время). Он также обеспечивает обратную совместимость со стандартными треками minecraft, если автор моды так хочет его разрешить.

Требования

Требования на 1.14.4

Как установить Track API на Майнкрафт:

  1. Скачать и установить Forge рекомендованной версии
  2. Скачать и кинуть скачанный мод Track API в папку mods. Все!
  3. Подробнее.

Cкачать похожие моды



Скачать Track API мод на Майнкрафт:

Для 1.14.4 Fabric

Для 1.14.4 Forge

1.12.2

1.11.2

1.10.2

Источник

Комментарий

  1. GeronCraft 03.03.2019 @ 17:49

    Обновлены ссылки до новых версий

Оставьте комментарий

Ваш е-мейл никогда не публикуется